No context menu for <input type="image" >

VERIFIED DUPLICATE of bug 424101

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 424101
10 years ago
10 years ago

People

(Reporter: dickvl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1pre) Gecko/2008062006 GranParadiso/3.0.1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1pre) Gecko/2008062006 GranParadiso/3.0.1pre

If you right-click an image that is coded as <input type="image"> then no context menu opens if you right-click that image.


Reproducible: Always

Steps to Reproduce:
1.Open a web site that has an image that is coded as type="image"

Actual Results:  
Nothing happens: the context menu doesn't open.

Expected Results:  
The default context menu for an image should open.
(Reporter)

Comment 1

10 years ago
Created attachment 326005 [details]
GIF image coded as input type="image"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424101
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.