Slow and blocky scrolling on some Myspace websites with Flash slideshows and a fixed background.

RESOLVED DUPLICATE of bug 90198

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 90198
10 years ago
10 years ago

People

(Reporter: techouse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

I am experiencing blocky scrolling on some Myspace pages (I am experiencing it only on CPUs slower than Intel Core 2, i.e Core 1, Pentium 4, Pentium M). Untill the fixed background and Flash slideshow load everything scrolls perfecly. I didn't have this problem with Firefox 2 and I neither have it with with Apple Safari 3.1.2 nor Microsoft Internet Explorer 7.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.myspace.com/memidj or http://www.myspace.com/skripipub
2. Wait for the page to load.
3. Scroll up and down using the mouse wheel or side slider.
Actual Results:  
I get slow and blocky scrolling on that page.

Expected Results:  
Scroll normally.

Theme used: Aero Silver Fox Basic

I used the same extensions as in Firefox 2 so I don't think they are relevant in this matter.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90198
You need to log in before you can comment on or make changes to this bug.