Videos on msn.com do not work when skype extension is enabled

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Alez Ruskewich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

If the Skype extension is enabled, videos from the msn.com site never start. Seems to be continuously looping. After disabling Skype extension. videos work.

Reproducible: Always

Steps to Reproduce:
1.With Skype extension enabled, go to msn.com
2.Click on any video
3.Watch the looping in the new windo that's opened.



Solution appears to be disabling the Skype extension or correcting the extension
Please report this to the skype extension authors
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.