Some images not appearing on webpages

RESOLVED DUPLICATE of bug 411831

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 411831
10 years ago
10 years ago

People

(Reporter: David Aldred, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061602 Iceweasel/3.0 (Debian-3.0~rc2-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061602 Iceweasel/3.0 (Debian-3.0~rc2-1)

Please see specimen url.  This is a simple table containing two images, but only one appears on my system.   I have deliberately stripped out all size information etc to confirm that even in the simplest case the issue arises, and to avoid issues which might relate to my HTML coding. 

Reproducible: Always

Steps to Reproduce:
1.Load the URL

Actual Results:  
Only one image of the two is shown (the first, badge.png.  Logo.png does not appear)

Expected Results:  
Two images laid out side by side
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Works for me using Ubuntu 8.04 with Firefox 3.0
I'm sure you are hit by bug 411831
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: Tabbed Browser → General
Resolution: --- → DUPLICATE
Duplicate of bug: 411831
You need to log in before you can comment on or make changes to this bug.