Vertical scrollbar disappear if window is reduced under 706px

RESOLVED DUPLICATE of bug 428939

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 428939
10 years ago
10 years ago

People

(Reporter: Eugenio MORASSI, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; it; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; it; rv:1.9) Gecko/2008061004 Firefox/3.0

If you try to reduce (every) browser window under

Window width:    706px
Window height:  1024px
Viewport width:  706px
Viewport height: 895px

pixels, the vertical scrollbar (at right) disappear.
If you dont know how to use keyboard shortcuts and dont have a mouse with a scrollwheel, you're not able to scroll within pages.

Reproducible: Always

Steps to Reproduce:
1.Open a new window
2.Resize it under 706 pixels in width (height is NOT important)

Actual Results:  
Vertical scrollbar disappear

Expected Results:  
Vertical scrollbar has to be visible

I have the same problem under Firefox 3 Fedora 9 GNU/linux on a laptop.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428939
You need to log in before you can comment on or make changes to this bug.