Choosing Cache Folder Crashes Mozilla

VERIFIED DUPLICATE of bug 43816

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 43816
18 years ago
14 years ago

People

(Reporter: jay garcia, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 62608 Windows 98SE

Steps to reproduce:

1. Edit / Prefs / Advanced / Cache
2. Click on "Choose Folder" to select location for cache directory
3. Browse to any location and click OK and OK again to save choice

Mozilla crashes in MSVCRT.DLL. Version is 6.10.8455.0
dup --also, i haven't been able to repro this using recent bits.

*** This bug has been marked as a duplicate of 43816 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.