New RSS feeds don't show bold text and number of new items

RESOLVED DUPLICATE of bug 260545

Status

MailNews Core
Feed Reader
--
minor
RESOLVED DUPLICATE of bug 260545
10 years ago
9 years ago

People

(Reporter: Donald Owen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061017 Firefox/3.0
Build Identifier: version 3.0a2pre (2008062503)

When a new RSS feed is added, the feed listing in the thunderbird main window doesn't update.  It only goes bold and lists the number of new items when you click on it for the first time.

Reproducible: Always

Steps to Reproduce:
1.Add a new RSS Feed
2.Close RSS adder window
3.Observe that even though the feed has been downloaded, the icon/listing on the left is still not bold and doesn't list the number of new items.
Actual Results:  
See details

Expected Results:  
I expected to see the number of new items as soon as it was downloaded

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260545

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.