right click options menu does not dissapear when i right click flash content.

RESOLVED DUPLICATE of bug 294688

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 294688
10 years ago
10 years ago

People

(Reporter: Christopher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0

When you open a right click menu and then do the same while clicking on flash content, the older window does not dissapear. its not clickable but its still here.
for a screenshot:
http://i26.tinypic.com/2lna2dx.jpg
this also happens on youtube and other flash content

Reproducible: Always

Steps to Reproduce:
1. right click on any "html" aria
2. right click on flash content (ex: youtube video)

Actual Results:  
When you open a right click menu and then do the same while clicking on flash content, the older window does not dissapear. its not clickable but its still here.

Expected Results:  
the first menu should close
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294688
You need to log in before you can comment on or make changes to this bug.