Closed Bug 442030 Opened 13 years ago Closed 7 years ago

sell.ebay.com - "Preview Description" does not work

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: martijn.martijn, Unassigned)

References

()

Details

(Keywords: regression)

This was mentioned in bug 441779, comment 2:
"
I also noticed that the "preview" does not work properly at all on that
same page when you want to preview your description you put up for the auction. 
"
Version: 2.0 Branch → Trunk
Keywords: regression
It's very hard to get a testcase out of this.
Do we perhaps have some contacts at Ebay, that could find out/would know what's going on?
My guess would be this is a regression from bug 362043, somehow, but that's just guesswork.
Ok, this starts working again when the fix for bug 362043 is backed out.
So I guess this is a tech evangelism issue then, because the Ebay server doesn't seem to be able to handle the extra charset info that is added in the header.

I suspect that is also the cause of the issue for bug 441779.
Assignee: nobody → english-us
Blocks: 362043
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified
Martijn, did you ever figure out if we have eBay contacts? This seems semi-important, since it effectively breaks this feature for all Gecko browsers going forward.
OS: Windows XP → All
Hardware: PC → All
Summary: Ebay Preview description does not work → sell.ebay.com - "Preview Description" does not work
Severity: normal → major
See the comments in bug 441779. Somone from eBay replied and from what I understood from it, they didn't know where the problem in the server code of eBay is.
The preview also makes AJAX call and all the AJAX calls are failing on FF3 due to additional charset issue mentioned in 441779. There is no problem on ebay code, our code hasn't changed for a very long time and it works across all the browsers including FF2.
Problem not found
Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.