Match in textarea keeps highlighted when changed

RESOLVED DUPLICATE of bug 451540

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 451540
10 years ago
10 years ago

People

(Reporter: Adrian Heine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008062603 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008062603 Minefield/3.1a1pre

When searching in a textarea, every match keeps highlighted, even when you change it.

Reproducible: Always

Steps to Reproduce:
1. Browse to a page with textarea
2. type some text
3. search a part of your text
4. enable "highlight all"
5. change the highlighted text
Actual Results:  
the unchanged parts of the highlighted text are still highlighted

Expected Results:  
the changed text should not be a match anymore and should not be highlighted.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
I think this will be fixed by bug 451540, so marking a duplicate of that bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451540
You need to log in before you can comment on or make changes to this bug.