open .log file with firefox starts opening empty tabs over and over again

RESOLVED DUPLICATE of bug 218257

Status

()

defect
--
trivial
RESOLVED DUPLICATE of bug 218257
11 years ago
5 years ago

People

(Reporter: alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

i tried to open a file with the extension .log .

i knew that the file should be nothing more than a .txt file with an other extension. so i clicked on the link to the file and firefox asked me to choose a program to open it. so i choosed Firefox and the option to always open that format in Firefox. i clicked ok and then a new empty tab opened. 
than another one
than another one
than another one
than another one
than another one
than another one
than another one
than another one

it only stops if you fast press the stop button

here is the file i tried to open

http://ent.trekcore.com/episodes/season1/1x21/0121.log

Reproducible: Always

Steps to Reproduce:
1. try to open a .log file
2. choose "open with Firefox" and "always use this program" 
3. klick ok
Actual Results:  
firefox starts to open empty tabs till eternity 

Expected Results:  
open the file the best you can^^

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 196078
Reporter

Comment 2

11 years ago
it isn't really a duplicate. the problem is not that the program can't open plain text files. the problem is, that it starts to open empty tabs till your machine hangs up if you "always open a file" with Firefox that Firefox can't open.
The dupe is correct but this bug its also a dupe of bug 218257, marking as such to make reporter pleased
Duplicate of bug: 218257
You need to log in before you can comment on or make changes to this bug.