Closed Bug 442531 Opened 14 years ago Closed 9 years ago

Large gmail image attachments are not auto-resized (scaled)

Categories

(Firefox :: General, defect)

3.6 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: davemilford, Unassigned)

References

()

Details

(Whiteboard: [closeme 2013-07-25][FF3.x])

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

If you receive any large images and click "View" in gmail to view them, they are not automatically scaled to fit the screen regardless of the setting in about:config.

Reproducible: Always

Steps to Reproduce:
1. Receive large image in gmail
2. Click "View" to view the image
Actual Results:  
Image displays full-screen by itself, but not automatically scaled.

Expected Results:  
Scaled image, where I can click on it to see zoomed out view.
OS: Mac OS X → All
Version: unspecified → 3.0 Branch
Attached file gmail image testcase
Attached file reduced testcase
I get same results as him. Same results in IE. Seems more a gmail issue because it sends it as a website rather than a picture.

Possible problem: image cannot be rescaled enough to see entire image but can in IE (my resolution 1024x768).

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080927033433 Minefield/3.1b1pre
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
Version: 3.0 Branch → 3.6 Branch
Whiteboard: [CLOSEME 2010-11-01]
Reporter, can you still reproduce using a current version?
If no, please set status to RESOLVED and resolution to WORKSFORME.
If yes, please provide updated information.
Whiteboard: [closeme 2013-07-25][FF3.x]
Works now.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.