Cannot print more than one page

RESOLVED DUPLICATE of bug 425844

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: Joe Wohlscheid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

If I want to print multiple web pages, I have to quit then restart Firefox.  For example, if I wanted to print two different recipes off of a web site, I would print the first one, then when I wanted to print the second one the print option under file would be grayed out, and cmd p doesn't work.  Only fix so far is to quit then restart Firefox, then print.

Reproducible: Always

Steps to Reproduce:
1. Print webpage
2. Go to another page
3. Try to print again
Actual Results:  
Print option is grayed out, and CMD P doesn't work

Expected Results:  
Allowed me to print

System Software Overview:

  System Version:	Mac OS X 10.5.3 (9D34)
  Kernel Version:	Darwin 9.3.0

Hardware Overview:

  Model Name:	iMac
  Model Identifier:	iMac5,1
  Processor Name:	Intel Core 2 Duo
  Processor Speed:	2 GHz
  Number Of Processors:	1
  Total Number Of Cores:	2
  L2 Cache:	4 MB
  Memory:	2 GB
  Bus Speed:	667 MHz
  Boot ROM Version:	IM51.0090.B09
  SMC Version:	1.8f2
Component: Build Config → General
QA Contact: build.config → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
You need to log in before you can comment on or make changes to this bug.