Failing to download the key results in 'invalid passphrase'

RESOLVED WORKSFORME

Status

Cloud Services
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: thunder, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
In the wizard, I entered username, password, passphrase.  It appears my login is incorrect as I see a 401 when trying to download the private key in my logs.  But the UI says 'invalid passphrase'.  This is misleading; the passphrase could not be verified, but it's not necessarily incorrect.

Comment 1

10 years ago
This is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=433925
(Better error reporting and handling)
433925 is broader.
(Reporter)

Comment 2

9 years ago
I suspect this bug is still lurking there.  Triaging for 0.3.
Blocks: 468694
Target Milestone: -- → 0.3
(Reporter)

Comment 3

9 years ago
this got fixed along the way, worksforme now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.