Closed Bug 44287 Opened 24 years ago Closed 24 years ago

All text wraps at width of longest preformatted line when pf line > window width

Categories

(Core :: Layout, defect, P3)

x86
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 35681

People

(Reporter: phil, Assigned: buster)

References

()

Details

The page sems to be very plain html.

BUt for some reason, M16 refuses to wordwrap it to the
width of my browser. It thinks the page should be some odd wide
fixed width.
This isn't autofill.  Reassigning to layout.
Assignee: morse → clayton
Component: Autofill → Layout
QA Contact: sairuh → petersen
When text between <pre></pre> tags exceeds the width of the Mozilla window,
Mozilla doesn't wrap it, as expected.  "Normal" (non-preformatted) text is then
wrapped at the width of the longest <pre>formatted line, instead of at the width
of the Mozilla window.  IE5 and NC4.7 wrap "Normal" text at the width of their
window, regardless of the length of any preformatted lines.  Test case at
http://www.burlco.lib.nj.us/moz/wrap/

Changed summary from "no wrapping whatsoever"
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: no wrapping whatsoever → All text wraps at width of longest preformatted line when pf line > window width
Reassigning to Buster.
Assignee: clayton → buster
Marking duplicate of recently fixed bug - this is fixed in builds from 07-08 
onwards.

*** This bug has been marked as a duplicate of 35681 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.