I'd like to get rid of JSOP_FOREACH and JSOP_FOREACHKEYVAL, and land a renaming cleanup (JSNativeEnumerator instead of JSNativeIteratorState) from bug 417131. Hoping to get fast review for this. /be
Attachment #327690 - Flags: review?(igor)
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: mozilla1.9.1 → mozilla1.9.1a1
You need to log in before you can comment on or make changes to this bug.