Text overlaps itself when displaying Rich Text

VERIFIED DUPLICATE of bug 288047

Status

Camino Graveyard
Page Layout
VERIFIED DUPLICATE of bug 288047
10 years ago
10 years ago

People

(Reporter: Thomas DeCarlo, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)

For two or three updates now, Rich text will overlap itself on each line. I notice this most on Yahoo News. Every single line of text has at least the first two characters of one word that are overlapping the previous word.  

When using Rich text in Gmail, the flashing cursor does not move correctly.  First, it appears to slow down to the point that it is a character behind.  I type one character and it doesn't appear until I type the next.  This gets exacerbated when I try using backspace.

I have not tested with other fonts, only the default for both the browser and in Gmail.  My guess is that these two problems are connected.

Reproducible: Always

Steps to Reproduce:
1.Open Gmail
2.Start typing in Rich Text
3.Use the Backspace key
Actual Results:  
The cursor is not located where the text is being deleted. Text is disappearing at least one keystroke late.

Expected Results:  
The visible text should always match what text is actually there.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 288047

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.