macosx 10.5.[2-5] pbpro - window frames snap away from where placed

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: randy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

i run with 5+ windows of half a dozen or more tabs each.  all are in the same 'space' in macosx spaces.  i place them very obsessively.  occasionally, a window will snap to some place odd and insist on staying there; dragging it back to where i want it is to no avail.

if i minimize the toolbars (the losenge button in upper right of window), often i can successfully drag it back to where i want it.  but usually not for long.

Reproducible: Sometimes

Steps to Reproduce:
1. have a lot of windows with tabs
2. place them in some obsessive pattern
3. open things in tabs
Actual Results:  
occasionally the window will snap to somewhere strange, even mostly off screen

Expected Results:  
windows should have stayed where placed
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 2

8 years ago
this problem went away loooong ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.