Create l10n bugzilla component for Thai (th)

VERIFIED FIXED

Status

()

VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: Pike, Assigned: marcia)

Tracking

Details

(Reporter)

Description

10 years ago
We need a bugzilla component for the th Localization.

Product: Mozilla Localizations
Component: th / Thai
Description: Thai Localization (...)

Assignee: nobody
QA Contact: thai.th@localization.bugs

Isriya, could you provide a utf-8 encoded translation of 'Thai Localization' to include in the component description?

Comment 1

10 years ago
"Mozilla ภาษาไทย"

(roughly reverse translation - "Mozilla in Thai")
(Reporter)

Updated

10 years ago
Duplicate of this bug: 443701

Comment 3

10 years ago
(In reply to comment #1)
> "Mozilla ภาษาไทย"
> 
> (roughly reverse translation - "Mozilla in Thai")

"Mozilla ภาษาไทย" actually translated as "Mozilla in Thai language"
(ภาษา - language, ไทย - Thai).

I'm not sure if this appropriate enough or not, as while translation (language) is a large part of localization, we all know that it includes other customizations as well.

Still, "Mozilla in Thai" really is an intended meaning, should it be "Mozilla ไทย" instead ?


Anyway, I see it redundant to put the word 'Mozilla' here.

I propose "ฉบับไทย" or just "ไทย" as the translation of "Thai Localization". 

'ฉบับ' means 'edition', more or less.
In Thai, 'ฉบับ' is used in publication to indicate different narrations of the same story.
In Thailand, Microsoft used to use the English word 'edition' for its Thai localized softwares (e.g. Windows 3.1 Thai Edition).
(Assignee)

Comment 4

10 years ago
done.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 years ago
Isriya, Arthit, mind adding thai.th@localization.bugs to your watch list in bugzilla? You do that on https://bugzilla.mozilla.org/userprefs.cgi?tab=email. That way you'll get notified on new bugs filed on the Thai localization.

Please watch firefoxl10n@hotmail.com, too, as we rarely use that to notify localizers about issues involving all or most of our localizations.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.