Drag & drop into Photoshop CS3 extended

RESOLVED DUPLICATE of bug 323555

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 323555
10 years ago
10 years ago

People

(Reporter: Henri Ylen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0

used to work perfectly in 2
In 3.0 it's NOT working at all.


Reproducible: Always

Steps to Reproduce:
1.See above
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 323555
You need to log in before you can comment on or make changes to this bug.