see the word ANMELDEN it is always in black colour - even you change the background to dark colour and the text to white

RESOLVED DUPLICATE of bug 437366

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 437366
10 years ago
10 years ago

People

(Reporter: henry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       WebHopper
Build Identifier: firefox 3

the word ANMELDEN on the page given above is not following the text colour settings - it is staying always in black colour.

the same problem on other pages! - you are noticing this problem, when you have the text set to white and the background to a dark colour.


Reproducible: Always

Steps to Reproduce:
1. every time by opening the given url 
2.
3.


Expected Results:  
in the past version of firefox the colour of ANMELDEN was always folling my text settings (in my case white)

I can demonstarte the problem by sending screenshots


the same colour problem is when I use firefox 3 on my centos system
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 437366
You need to log in before you can comment on or make changes to this bug.