Firefox convert pyencoded urls

RESOLVED DUPLICATE of bug 309671

Status

()

RESOLVED DUPLICATE of bug 309671
10 years ago
10 years ago

People

(Reporter: axet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME: 380555, 419754, 430410)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Pages contain native language symbols converted to form "www.[py encoded text]"

http://blog.axet.ru/2008/06/russian-coming.html

try to follow this link:
http://пример.испытание 

Reproducible: Always

Updated

10 years ago
Whiteboard: DUPEME: 380555, 419754, 430410

Comment 1

10 years ago
This bug is a dup of bug 309671. The URL is %-Encoded in the source of the webpage. Repoerter/Someone with rights: Please dup this bug.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309671
You need to log in before you can comment on or make changes to this bug.