Dictionary selection based on page's "lang" attribute

RESOLVED DUPLICATE of bug 338427

Status

()

enhancement
RESOLVED DUPLICATE of bug 338427
11 years ago
11 years ago

People

(Reporter: melkor73, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0

When often editing text in several languages, it is annoying to manually change the dictionary selection. It would be nice ba able to allow Firefox to automatically change the used dictionary for spell checking according to the  html "lang" attribute when available.

Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 338427
You need to log in before you can comment on or make changes to this bug.