Closed Bug 444194 Opened 13 years ago Closed 13 years ago

unlike other mac apps, I can't move firefox around by the toolbar

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 398928

People

(Reporter: sspitzer, Unassigned)

Details

unlike other mac apps, I can't move firefox around by the toolbar

I think this might have to do with our unified toolbar.

it looks unified, but unlike a native mac app, I can't click on the unified toolbar and drag the window around by it.

this is firefox 3.0 on mac os x.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398928
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.