freezes when attempting to delete old bookmarks.

RESOLVED DUPLICATE of bug 428459

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 428459
9 years ago
9 years ago

People

(Reporter: jerry fleisher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: firefox 3.0

i uninstalled firefox 2 plus updates and installed firefox 3.0. when i checked the bookmarks my old ones where included. i wanted to delete them and install new bookmarks fron ie. firefox 3.0 froze during many attempts  to delete the old bookmarks.  

Reproducible: Always

Steps to Reproduce:
1.uninstall firefox 2
2.install firefox 3
3.attempt to delete old bookmarks
Actual Results:  
froze and unable to complete process


let me delete old bookmarks and install new

Comment 1

9 years ago
It looks like a duplicate of 428459 and 432706 : it's not really freezing, it just takes many minutes :-/
I experienced that, and I thought it was frozen too. Just give it enough time (it will be looooong).

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428459
You need to log in before you can comment on or make changes to this bug.