Smart Location Bar is not Smart enough when I type keywords and use home key to add more keywords in the beginning.

VERIFIED DUPLICATE of bug 407888

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 407888
11 years ago
11 years ago

People

(Reporter: kernel164, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

In smart location bar, On press of left arrow key after entering a word, the suggestion (already visited) urls are disappearing..

Reproducible: Always

Steps to Reproduce:
1. goto the location bar and type some keywords, the smart location bar works fine by showing the matches that occurs in the bookmark and the history.
2. now press home button or press left arrow to change the keyword, the smart location bar stops working.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 407888 ***
> 

Sorry, I searched for this type of bug in the existing bugs, but I couldn't find it. :)
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.