If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Contents of window cease to reformat, and just start disappearing, on shrinking window horizontally.

VERIFIED DUPLICATE of bug 39738

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 39738
18 years ago
18 years ago

People

(Reporter: Val Sharp, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.6 [en-gb]C-CCK-MCD NetscapeOnline.co.uk  (Win98; I)
BuildID:    2000061311

When a window is shrunk horizontally, just as the right hand side reaches 
the'QA' in the top toolbar, the contents of the window cease to reflow or 
reformat. If one continues shrinking the window, contents (including any 
scrollbars) just begin to disappear off the right hand side.

Reproducible: Always
Steps to Reproduce:
1.Load an HTML file which contains enough to induce vertical and horizontal 
scrollbars in the browser.

2.Shrink the window horizontally.


Actual Results:  Notice that at a certain point (round about 'QA' in the 
toolbar) the horizontal scrollbar and page contents cease to adjust, and 
contents (including scrollbars) start to disappear.

Expected Results:  Contents should continue to reformat, and scrollbars should 
continue to adjust and be the last thing to disappear as the window shrinks.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 39738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.