[BLOCK][PP] problems submitting bugzilla forms on linux

VERIFIED FIXED in M5

Status

()

Core
HTML: Form Submission
P2
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: dbaron, Assigned: Ramiro Estrugo)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm having problems submitting updates to bugzilla bugs on linux.  I can do
small forms, like the find bug on http://bugzilla.mozilla.org/ .  However, when
I try to mark bugs verified or update them, I get the message "Unknown action"
from bugzilla after pressing the "commit" button.  I've never had this problem
on Windows, but it happens to me on linux using M3, 99-03-27 and 99-03-30.

If you can't replicate this bug, it may be because I may be running the browser
in a somewhat strange way (messing with libraries) - I'm using the builds from
mozilla.org.  See bug 4426 for some info on how I've been running the builds

Updated

19 years ago
Assignee: karnaze → ramiro

Comment 1

19 years ago
Sounds like it is Linux specific.
(Assignee)

Updated

19 years ago
Target Milestone: M5

Comment 2

19 years ago
m5

Updated

19 years ago
Summary: problems submitting bugzilla forms on linux → [PP]problems submitting bugzilla forms on linux
(Reporter)

Comment 3

19 years ago
See bug 4081 (similar or same?)

Updated

19 years ago
Priority: P3 → P2
Summary: [PP]problems submitting bugzilla forms on linux → [BLOCK][PP] problems submitting bugzilla forms on linux

Comment 4

19 years ago
This is keeping me from logging into bugzilla, I think.
Marking [BLOCK], P2.

Comment 5

19 years ago
*** Bug 4081 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Whiteboard: QA BLOCKER

Comment 6

19 years ago
Adding to QA Blocker radar.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 7

19 years ago
marking assigned

im working on this right now and am hoping to have it fixed for m5.

Updated

19 years ago
Whiteboard: QA BLOCKER → QA BLOCKER - investigating
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 8

19 years ago
I just checked in a fix for this.

Comment 9

19 years ago
I just installed the 5/4 linux build of apprunner and I'm using
the build with Bugzilla to enter in this comment. Looks like
the problem is fixed.  But I'll let the appropriate people
mark this VERIFIED_FIXED.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Whiteboard: QA BLOCKER - investigating

Comment 10

19 years ago
Marking verified fixed using the 1999050408 build.
You need to log in before you can comment on or make changes to this bug.