Print option on File Menu is disabled after printing one page and trying to print another open tab

RESOLVED DUPLICATE of bug 425844

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: Elad Meidar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

When i print a page from the File -> Print menu, and than trying to print from another tab, the option is disabled for some reason, both pages finished loading before i tried to print

Reproducible: Always

Steps to Reproduce:
1. Print a web page
2. open another tab from a link in that page
3. try to print the new opened tab
Actual Results:  
Print menu is disabled

Expected Results:  
Print menu not disabled

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
You need to log in before you can comment on or make changes to this bug.