CTRL+ shortcut enlarges and reduces text on all open pages

RESOLVED DUPLICATE of bug 419612

Status

()

--
major
RESOLVED DUPLICATE of bug 419612
10 years ago
10 years ago

People

(Reporter: jav-x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When i use the ctrl+ or - shortcut to enlarge or reduce text size all open pages enlarge or reduce their text size. If i have 3 open pages and enlarge the text on one of them then the text is enlarged on all 3 open pages simultaneously.

Reproducible: Always

Steps to Reproduce:
1. open a webpage
2. right click on a link and "Open Link In New Window"
3. Press control+ and text is enlarged in both windows
Actual Results:  
Text is enlarged in all open windows.

Expected Results:  
The text should only enlarge in the window that is on top.

Theme used is NASA Night Launch 0.6.20080624, sorry i have not tested it using the default theme.

Comment 1

10 years ago
That's the new expected behavior: Zoom instantly applies to all pages from the same domain. Duping to the bug for making this optional for background tabs (toggle browser.zoom.siteSpecific in about:config for completely disabling this feature).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419612
You need to log in before you can comment on or make changes to this bug.