Firefox 3 randomly crashes, sometimes displaying Windows DEP error, sometimes displaying Mozilla Report, sometimes neither.

RESOLVED DUPLICATE of bug 432467

Status

()

Firefox
Toolbars and Customization
--
critical
RESOLVED DUPLICATE of bug 432467
10 years ago
10 years ago

People

(Reporter: Wesley Allen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox 3 continues to crash randomly on me 3-4 times a day.  I had previously thought it was the Time Warner Plugin bug, but have continued to have the problem after removing that plugin.

There is no consistency in when the crash occurs nor its characterisics.  Sometimes the crash will bring up the Mozilla crash reporter (http://crash-stats.mozilla.com/report/index/be5334f5-5117-11dd-9f12-001a4bd43ef6), sometimes the Windows Data Execution Prevention message will pop up, and sometimes it will simply crash without either.

My most recent crash that occurred had the following characteristics:

Tabs being view at the time (all in one window):
http://seattletimes.nwsource.com/html/politics/2008047676_gopsite12.html
http://finance.google.com/finance
http://drpetestevens.net/index.php?option=com_content&task=view&id=12&Itemid=26
http://www.govtrack.us/congress/person.xpd?id=400368
http://online.wsj.com/public/us

No windows DEP message.

No Mozilla Crash Report.

Windows Error details below

Problem signature:
  Problem Event Name:	BEX
  Application Name:	firefox.exe
  Application Version:	1.9.0.3071
  Application Timestamp:	483ebafb
  Fault Module Name:	StackHash_69ac
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Offset:	64020dc6
  Exception Code:	c0000005
  Exception Data:	00000008
  OS Version:	6.0.6001.2.1.0.256.6
  Locale ID:	1033
  Additional Information 1:	69ac
  Additional Information 2:	2f6993c6929447b25a94d93ba00b2381
  Additional Information 3:	b75c
  Additional Information 4:	3f3428375466ff8aceedf233ae3a9957

Reproducible: Sometimes

Steps to Reproduce:
1. Use Firefox 3




This bug occurs on a fresh profile.
Do you use a tablet PC or some other disability access applications ?
Component: General → Toolbars
QA Contact: general → toolbars
(Reporter)

Comment 2

10 years ago
I use a Lenovo X61 Tablet 7764-CTO.
Thanks, it should be a dupe of bug 432467
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432467
You need to log in before you can comment on or make changes to this bug.