All embed videos plays 2 seconds and stops

VERIFIED DUPLICATE of bug 436686

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: Mykolas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Any video (youtube, metacafe, etc.) streams 2 seconds (with no sound) and stops. It buffers the rest of the video, but doesn't play. After some refreshes (1 to 10) it plays normally. IE plays normal, so it a firefox bug.

Reproducible: Sometimes

Steps to Reproduce:
1.refresh until it plays.
Actual Results:  
play or i use IE to view the video.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2pre) Gecko/2008071313 GranParadiso/3.0.2pre

This works fine for me. I tried this video: http://www.youtube.com/watch?v=GXzladhscMQ and it starts playing right away. 
What's the flash version you're using? You can see it in Tools -> Add-ons -> Plugins.

Comment 2

10 years ago
both youtube and metacafe, worksforme on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0.  i can view the embedded files to completion. 

Using Shockwave Flash
    File name: NPSWF32.dll
    Shockwave Flash 9.0 r124

Comment 3

10 years ago
(In reply to comment #1)
> What's the flash version you're using? You can see it in Tools -> Add-ons ->
> Plugins.
> 
Also, do you have any extensions running?  Perhaps one that is flash related? 
That it works in IE doesn't mean that it's a Firefox bug because IE is using ActiveX plugin and all other browsers are using NPAPI plugins.
This worsforme for most users and a few seems to have this problem.

You could try the flash10beta which fixes this for many people.
http://labs.adobe.com/technologies/flashplayer10/

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
(Reporter)

Comment 6

10 years ago
(In reply to comment #5)
> 
> *** This bug has been marked as a duplicate of bug 436686 ***
> 

(In reply to comment #4)
> That it works in IE doesn't mean that it's a Firefox bug because IE is using
> ActiveX plugin and all other browsers are using NPAPI plugins.
> This worsforme for most users and a few seems to have this problem.
> 
> You could try the flash10beta which fixes this for many people.
> http://labs.adobe.com/technologies/flashplayer10/
> 
weorked jus fine :) cheers
The flash 10 beta is a beta and there could be other problems with it.
Don't forget to upgrade to 10 final if it's available.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.