Getting Line below the flash in Firefox 3

RESOLVED DUPLICATE of bug 434174

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 434174
10 years ago
2 years ago

People

(Reporter: shankar, Unassigned)

Tracking

({flashplayer, regression})

Trunk
x86
Windows Vista
flashplayer, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

After upgrading firefox 2 to firefox 3, i'm getting horizontal line below the flash animation.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Keywords: flashplayer
Version: unspecified → 3.0 Branch
I see indeed green lines under both flash objects; it seems like the objects are not completely covering the backgrounds.
It regressed on 20 Oct 2007, probably from Bug 393096.
Blocks: 393096
Component: General → Layout
Keywords: regression
Product: Firefox → Core
QA Contact: general → layout
Version: 3.0 Branch → Trunk
I suspect basically the same issue as bug 434174.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434174
You need to log in before you can comment on or make changes to this bug.