Symbol for Cookie-Status (accepted/blocked) in status bar

RESOLVED DUPLICATE of bug 217199

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 217199
10 years ago
7 years ago

People

(Reporter: Thorben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0

I don not know what component is the right so I took General. Perhaps someone can change it to the right one.

It would be nice if there is a symbol for cookie-status in the status-bar. For example next to the lock for SSL.
Sometimes it would be very helpful to see if cookies are blocked or allowed an to change this fast.

Example: You visit a new site and then you got notifications for x cookies. Normally you would block them first. If you decide to register later or cookies are needed for site functionality you have to look first if the site is blocked and then change it. With a Symbol it would be faster an much more easy.

Hope you will think about this.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]

Updated

8 years ago
Whiteboard: [CLOSEME 2010-11-01]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217199
You need to log in before you can comment on or make changes to this bug.