Check for updates no longer working.

RESOLVED DUPLICATE of bug 318855

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 318855
10 years ago
10 years ago

People

(Reporter: James Nord, Unassigned)

Tracking

({regression})

1.9.0 Branch
x86
Windows Vista
regression
Points:
---
Bug Flags:
wanted1.9.1 ?

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Check for updates is disabled in vista x64 for firefox when running as non admin account.

FF2 would allow (and periodically check) updates and then UAC would kick in for the install and ask for the root password.

FF3 does not do the check and hence you can not upgrade FF3 without running as admin - and then you need to know you need to do an update.

similar (but not dupe of) bug# 318855 - as that bug was pre FF2 and the functionality was working in FF2.
Flags: wanted-firefox3.1?
I don't have Vista 64 to test this but if it was working in FF2 on Vista 64 then that was technically a bug and the behavior you describe here with Firefox 3 on Vista 64 is correct. Bug 318855 would be the bug to fix this bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318855
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.