Closed Bug 445673 Opened 14 years ago Closed 12 years ago
Type member of class ns MIMEInfo Base is confusing
Cf. https://bugzilla.mozilla.org/show_bug.cgi?id=444440#c7, it should be renamed to mSchemeOrType to avoid confusion.
Rename mType member of class nsMIMEInfoBase to nSchemeOrType to avoid confusion
Attachment #442115 - Flags: review?(bzbarsky)
Attachment #442115 - Flags: review?(bzbarsky) → review+
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a5
You need to log in before you can comment on or make changes to this bug.