Search UI: Need sort ability for results pane columns

VERIFIED DUPLICATE of bug 64300

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 64300
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: gayatrib)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
Using jul 5 commercial build

The Search Messages UI results pane currently has no sort functionality in the
results pane columns. 

1.  Go to mail window, open and login to mail account. Select INBOX.
2.  Search|Search Mail.  That account/inbox should be preselected, if not select
it in the search dropdown.
3.  Initiate a simple search which you know will yield several matches.
4.  When results are displayed in results pane, click column heading to sort
results.  Try sorting by Subject, Date, Sender.  Nothing happens. 

Result:  sort within search results pane doesn't work.

Also see related bug #44341 (wrong column set in search results)

Search messages spec: http://gooey/client/5.0/specs/mail/Search/Search.html
(Reporter)

Updated

18 years ago
QA Contact: lchiang → laurel

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta3
Target Milestone: --- → M18

Comment 1

18 years ago
Mail triage is marking nsbeta3-
Whiteboard: [nsbeta3-]
(Reporter)

Comment 2

18 years ago
*** Bug 55121 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

18 years ago
*** Bug 57356 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

18 years ago
*** Bug 57356 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
reassign all search/filter UI bugs to gayatrib, part 2
Assignee: alecf → gayatrib
Status: ASSIGNED → NEW
(Reporter)

Comment 6

18 years ago
Marking this a duplicate of a new bug report since it got nsbeta1+ rating.

*** This bug has been marked as a duplicate of 64300 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
Verified as a duplicate.-
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.