Add some form of versionRange support for blocklisting plugins

RESOLVED DUPLICATE of bug 449027

Status

()

RESOLVED DUPLICATE of bug 449027
11 years ago
11 years ago

People

(Reporter: mossop, Assigned: mossop)

Tracking

Trunk
mozilla1.9.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

11 years ago
With bug 427743 complete we can do some versionRange support for blocking plugins. It also suddenly occurred to me that we can't block plugins per application version in the xml, is that an issue?

Would need to note to use this with care on platforms like OSX where the plugin may not be a well formed version string, and of course check that vendors are increasing their version with updates.
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

11 years ago
Target Milestone: --- → mozilla1.9.1
(Assignee)

Updated

11 years ago
Blocks: 449027
(Assignee)

Comment 1

11 years ago
Will just fix it in bug 449027
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449027
(Assignee)

Updated

11 years ago
No longer blocks: 449027
You need to log in before you can comment on or make changes to this bug.