Acid3 test 27 fails in case high cpu(or smth else) load

RESOLVED DUPLICATE of bug 335998

Status

()

defect
RESOLVED DUPLICATE of bug 335998
11 years ago
11 years ago

People

(Reporter: ojab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1a1pre) Gecko/2008071913 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1a1pre) Gecko/2008071913 Minefield/3.1a1pre

If I'm running acid3 on high loaded computer (for example compilation) I'm getting "Test 27 failed: e2 - parent element doesn't exist after waiting" error and 80/100 instead of 81/100 in normal conditions.

Reproducible: Always

Steps to Reproduce:
1. Run some resource-eating tasks
2. Run acid3 test in Fx
Actual Results:  
Test 27 fails

Expected Results:  
Test 27 passes
Product: Firefox → Core
QA Contact: general → general
Maybe https://bugzilla.mozilla.org/show_bug.cgi?id=335998 dup, but i'm not sure.
Blocks: acid3
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: strongparent
No longer blocks: acid3
You need to log in before you can comment on or make changes to this bug.