can not start two or more different process

RESOLVED DUPLICATE of bug 260107

Status

()

--
critical
RESOLVED DUPLICATE of bug 260107
10 years ago
10 years ago

People

(Reporter: hgurol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: 

When one of my firefox browser window crash, all of the open firefox windows crash. I can not start two or more different firefox process.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
To be able to start different firefox processes.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260107
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.