Support "external resource documents"

RESOLVED DUPLICATE of bug 433616

Status

()

defect
RESOLVED DUPLICATE of bug 433616
11 years ago
4 months ago

People

(Reporter: roc, Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
wanted1.9.1 ?

Firefox Tracking Flags

(Not tracked)

Details

We need a way to load "external resource documents" for various purposes, such as cross-document SVG fragment references and also SVG image loading. See http://groups.google.com/group/mozilla.dev.tech.svg/browse_thread/thread/5ce022d944bd1b03
Boris, you seem swamped ... would you like me to get started on this?

My initial approach would be to give each document a hashmap of nsIURIs to nsFrameLoaders, and proceed from there.
Flags: wanted1.9.1?
oops
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433616
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.