Clicking scrollbar to page up/down jumps multiple pages with one click

RESOLVED DUPLICATE of bug 441955

Status

()

RESOLVED DUPLICATE of bug 441955
11 years ago
11 years ago

People

(Reporter: beacon126, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

When clicking the scrollbar to page up or down, the page will jump two or more pages of content at one time.
Using the spacebar to scroll does not reproduce the problem.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to a website with several pages of content, such as http://treehugger.com/
2. Put the cursor on the scrollbar below the colored scroll section and click to scroll down the page
3. Page will jump two or more pages at times
Actual Results:  
Upon visiting the site three times just now, twice upon using the scroll bars the content jumped down two pages at a time.

Expected Results:  
Clicking once should scroll one page.
Seems to be a dup of bug 441955.

I can no longer reproduce that bug (or this one), though I could once
reproduce it on OS X 10.4.11.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441955
You need to log in before you can comment on or make changes to this bug.