Back/Forward URLs should appear in status bar

RESOLVED DUPLICATE of bug 88541

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 88541
10 years ago
10 years ago

People

(Reporter: Jeremy Morton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Very minor qualm, really.  I noticed that when you mouseover Back/Forward URLs in the list you get when you right-click on said toolbar buttons, it doesn't give you the highlighted page's URL in the status bar, as it would for a link on a page.  This would be handy.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 88541
You need to log in before you can comment on or make changes to this bug.