Tabs do not close immediately when closing multiple tabs one at a time.

RESOLVED DUPLICATE of bug 409215

Status

()

--
minor
RESOLVED DUPLICATE of bug 409215
10 years ago
10 years ago

People

(Reporter: vladman, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When multiple tabs are open, and I am trying to close them all one at time, i place the cursor on the [x] of a tab closer to the left so that i can just click and close it, with the next one coming right under the cursor so that i can close that one right after. When I try to do this, it seems like it's too fast for firefox to handle, and it takes two clicks per tab to close them.

Reproducible: Always

Steps to Reproduce:
1.Open several tabs
2.Place cursor on the [x] of the left-most tab
3.start closing tabs fast, since the next tab will show up right under the cursor
Actual Results:  
After the first tab, it takes two clicks per tab to close them.

Expected Results:  
It should only take one click per tab to close it.

default theme
I'm afraid this is wontfix, see https://bugzilla.mozilla.org/show_bug.cgi?id=409215#c4

Updated

10 years ago
Whiteboard: wontfix?
Thanks Ria. So marking this as dupe of bug 409215.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 409215
Whiteboard: wontfix?
You need to log in before you can comment on or make changes to this bug.