Edit | Select All in browser should select all bookmarks if that panel has focus

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED WORKSFORME
18 years ago
6 years ago

People

(Reporter: Blake Ross, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2012 Fall Equinox])

(Reporter)

Description

18 years ago
Build ID: 2000070608

In the Manage Bookmarks window, choosing Edit | Select All selects all of the 
bookmark items in the tree.  I think it'd be nice if Edit | Select All in the 
browser did the same thing if the tree in the sidebar bookmarks panel was 
selected, rather than doing seemingly nothing (as it does now).

Steps to Reproduce:

(1) Show the sidebar (if not already visible)
(2) Switch to the Bookmarks panel (if not already open)
(3) Select an item in the tree.
(4) Click Select All in the Edit menu

Comment 1

18 years ago
agreed.  we're having quite a bit of focus problems now,
this looks like m20 to me.
Target Milestone: --- → M20
(Reporter)

Comment 2

18 years ago
reassigning to matt and wondering why this wasn't done earlier in a mass 
change...
Assignee: slamm → matt
Netscape Nav triage team: this is not a Netscape beta stopper.
Keywords: nsbeta1-

Comment 4

17 years ago
Marking nsbeta1- bugs as future to get off the radar
Target Milestone: --- → Future

Comment 5

17 years ago
Does the bookmark tab even spport multi-select? 

Works for me on the history tab

2001080114 on Win2k
(Reporter)

Comment 6

16 years ago
-> default owner
Assignee: matt → ben

Updated

15 years ago
Severity: normal → minor
Product: Browser → Seamonkey
Assignee: bugs → nobody
QA Contact: claudius → bookmarks
Priority: P3 → --
Target Milestone: Future → ---
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---

Updated

9 years ago
Status: REOPENED → NEW

Comment 9

6 years ago
WFM on current trunk, using Edit - Select All selects all bookmarks in Sidebar, closing.
User agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build identifier: 20120919003007
Status: NEW → RESOLVED
Last Resolved: 9 years ago6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [2012 Fall Equinox]
You need to log in before you can comment on or make changes to this bug.