Closed Bug 447595 Opened 12 years ago Closed 12 years ago

Files with ".mht" Extension (MHTML Document) cannot be opened.

Categories

(Firefox :: File Handling, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 82118

People

(Reporter: kasthu1234, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

When Files with ".mht" Extension (MHTML Document) are opened using "Open File" option, Multiple number of TAB Screens are getting opened continuously until Firefox application is CLOSED or STOP Button is Clicked. 

Reproducible: Always

Steps to Reproduce:
1. Select from menu "FILE --> OPEN FILE" or "Ctrl+O", "Open file" window will get opened. 
2. Select a file with ".mht" Extension (MHTML Document.
3. Open With Window(Containing File in Window Caption) will get Opened. Select "Open With" option and then select Firefox application to open the file and Click OK Button.
Actual Results:  
Multiple number of TAB Screens(Untitled) are getting opened continuously until Firefox application is CLOSED or STOP Button is Clicked

Expected Results:  
Selected File should get opened.
DUPE of bug 82118
As a workaround, use the UnMHT extension:
https://addons.mozilla.org/en-US/firefox/addon/8051
Please search before you file a bug, searching with "mhtml" and you get the result
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 82118
You need to log in before you can comment on or make changes to this bug.