Mozilla/20000706 cannot start without .mozilla directory

VERIFIED DUPLICATE of bug 44590

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 44590
18 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Not sure which build it is exactly, as it does not start.
Mozilla launched without problems when started without removing old .mozilla
directory. After closing it and removing the .mozilla directory, it launches 5
processes, but does not open a window.

Comment 1

18 years ago
also reported on Solaris in bug 44590.
This sounds like a dup, marking as such.
The reporter of bug 44590 comments that it works again in the latest build.

Can you please try this again with a newer build. and add a comment here if it
still doesn't work.

*** This bug has been marked as a duplicate of 44590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Everything's OK again with 070710

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.