Have "depends on" "blocks" columns available in buglist.cgi

RESOLVED DUPLICATE of bug 102048

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 102048
10 years ago
10 years ago

People

(Reporter: Arcel, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: bugzilla 3.0

It would be useful to have this information in the buglist (and even more in
the export to CSV).


Keywords can be shown in buglist.cgi, maybe the fields "depends on", "blocks" can be implemented similarly?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Severity: normal → enhancement

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 102048
You need to log in before you can comment on or make changes to this bug.