Closed Bug 4481 Opened 21 years ago Closed 21 years ago

Form rendering problems

Categories

(Core :: Layout: Tables, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 2904

People

(Reporter: sujay, Assigned: karnaze)

References

()

Details

(Whiteboard: [testcase] bloviate@yahoo.com)

Attachments

(1 file)

using 3/29 build of apprunner on Windows, Mac and Linux

1) jump to the above URL.
2) the form buttons on the right hand side are cut off.. In particular,
   "log-in" and "signup" buttons are cut off on the right side.
another site which has a similar problem is:
http://www.geocities.com. The Form button at the top is cut off also.
Status: NEW → ASSIGNED
Component: Form Submission → HTMLTables
Target Milestone: M5
Changing the component to tables.
Target Milestone: M5 → M6
Moving to M6.
Target Milestone: M6 → M8
Moving to M8.
Whiteboard: [testcase] bloviate@yahoo.com
Moving to M9.
*** Bug 8533 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 2904 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.