Closed Bug 448309 Opened 16 years ago Closed 8 years ago

Vbulletin Forum with custom skin showing incorrect display on main page.

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: torigu, Unassigned)

References

()

Details

(Keywords: regression, testcase)

Attachments

(1 file)

138 bytes, text/html
Details
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When attempting to access the main forum page located at said URL, the page displayed is a jumbled mess. While trying the default Skin, the display works correctly. HOWEVER, multiple users using older versions of Mozilla Firefox, have confirmed that their displays on the custom CSS Skin are perfectly normal.

This problem of display has only began since updating to version 3.0.1

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla Firefox 3.0.1
2.Type "Http://www.archaicstudios.net/forums" into the address bar.
3.Hit enter
Actual Results:  
Mangled display of page.

Expected Results:  
Normal forum display.

Default theme, using W-LAN
Attached file testcase
The page source is not valid.
it starts with <![CDATA[ that confuses firefox.

I created a minimized testcase from the report's website which demonstrates the problem.

That's a regression from Firefox 2, although I'm not sure if this is a bug or not.

Seeing this on Windows Vista -> all/all.
Keywords: regression, testcase
OS: Mac OS X → All
Hardware: Macintosh → All
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → Trunk
Hi,

Build ID 	20160306030215
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID 	20160210153822
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0

I have tested this issue on the latest Firefox release (44.0.2) and the latest Nightly (47.0a1) and it is no longer reproducible. I can confirm that this was indeed and issue in Firefox 3.0.1 and that it worked in Firefox 2.0. 
Considering this I will mark this issue as Resolved-WORKSFORME. If anyone can still reproduce it, feel free to reopen the issue and provide more information.

Thanks,
Cipri
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.